WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: /usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4  (Read 1113 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2133
/usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4
« on: August 01, 2018, 04:45:05 PM »
/usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4 but it's not present in the ubuntu bionic repo
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9660
Re: /usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4
« Reply #1 on: August 01, 2018, 05:04:19 PM »
Is this for the Nvidia binary package?  If so, it is old and needs older libraries.

/usr/lib/gcc/x86_64-linux-gnu/7/cc1 depends on libmpfr.so.6, which is present on my system.


« Last Edit: August 01, 2018, 05:17:48 PM by Jason W »

Offline jls

  • Hero Member
  • *****
  • Posts: 2133
Re: /usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4
« Reply #2 on: August 02, 2018, 01:58:22 AM »
hi
I had references of "artful" in debextra, corrected and reimported all the packages, the error is disappeareed
dCore user