WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: libxslt-dev needs updating?  (Read 407 times)

Offline andyj

  • Hero Member
  • *****
  • Posts: 611
libxslt-dev needs updating?
« on: April 10, 2018, 07:20:51 PM »
Libxslt has an include for xlocale.h which used to be in glibc but isn't anymore. This breaks compiling PHP. Can we get libxslt updated? Seen on 32-bit, 64-bit version is older still.

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10110
Re: libxslt-dev needs updating?
« Reply #1 on: April 10, 2018, 08:30:09 PM »
I’ll take a look - you can probably fix temporarily with a symlink to locale.h

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10110
Re: libxslt-dev needs updating?
« Reply #2 on: April 10, 2018, 10:46:07 PM »
updates posted