WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: unable to import purple-facebook  (Read 293 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2053
    • Core17
unable to import purple-facebook
« on: March 22, 2018, 07:00:36 AM »
Hi
I cannot import this package, see:
https://jgeboski.github.io/#package-repositories
thanks
dCore user

Offline jls

  • Hero Member
  • *****
  • Posts: 2053
    • Core17
Re: unable to import purple-facebook
« Reply #1 on: March 22, 2018, 07:09:45 AM »
Hi
Checking the repo, I see that there is no i386 version, but maybe dCore shouldn't package something that doesn't exists, infact I tried to import it alone and the result is an empty purple-facebook.sce
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9472
Re: unable to import purple-facebook
« Reply #2 on: March 22, 2018, 01:01:21 PM »
Ok, I found a fix and will upload it shortly.

Offline jls

  • Hero Member
  • *****
  • Posts: 2053
    • Core17
Re: unable to import purple-facebook
« Reply #3 on: March 22, 2018, 03:10:37 PM »
Thank you JW
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9472
Re: unable to import purple-facebook
« Reply #4 on: March 22, 2018, 04:51:55 PM »
Uploading the fix to the release candidates area for all x86 and x86_64 dCore ports.  Please test. 

This change checks to see if a package is available in an extra repo for a particular dCore port, if only 64 bit is available, then an x86 dCore will exit during sce-import with the error message there is no package available for that port.  This happens before any action is taken in creating the SCE. 

Offline jls

  • Hero Member
  • *****
  • Posts: 2053
    • Core17
Re: unable to import purple-facebook
« Reply #5 on: March 23, 2018, 04:33:20 PM »
Hi
Reimported the non existent package and sce-import correctly quits.
Thank you Jason
dCore user