WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [bionic] system is looking for libmpfr.so.4  (Read 455 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2118
[bionic] system is looking for libmpfr.so.4
« on: August 01, 2018, 03:30:44 PM »
Hi
That file was required for building the proprietary nvidia driver.
I also see it requested in /tmp/wm_errors
I imported libmpfr6 and then
Code: [Select]
sudo ln -s /usr/lib/x86_64-linux-gnu/libmpfr.so.6 /usr/lib/x86_64-linux-gnu/libmpfr.so.4
dCore user