WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Re. opera-12 wants libgtk-x11-2.0.so.0  (Read 401 times)

Offline labeas

  • Full Member
  • ***
  • Posts: 148
Re. opera-12 wants libgtk-x11-2.0.so.0
« on: December 22, 2017, 01:58:36 PM »
What happened to my thread, which started thus:--
]> One of opera-12's problems may be caused by the reported:
]> "Opera : Failed to load library libgtk-x11-2.0.so.0",
]> which is not listed in the <Apps>.
]>  Should I search eg. Debian-64bit  ... or what?

>    libgtk-x11-2.0.so.0 is provided by the gtk2 extension

OK, but I'm not running X11; opera-12 handles the <Fbuf> OK,
except for some <line tearing> at the top.

Also, one of the fields of the <fetch *.tcz GUI> has got lost:
is this because TC's philosophy is that the user should have no
independant system, but be always tied to TC's HQ.
Ie. part of the system is controlled by TC HQ ?



Online Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 5833
Re: Re. opera-12 wants libgtk-x11-2.0.so.0
« Reply #1 on: December 22, 2017, 02:03:41 PM »
Hi labeas
It's right where you left it:
http://forum.tinycorelinux.net/index.php/topic,21567.0.html
Please continue there, locking this thread.
« Last Edit: December 22, 2017, 02:05:13 PM by Rich »