WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: minitube-2.9  (Read 890 times)

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9619
minitube-2.9
« on: November 27, 2017, 05:20:37 PM »
minitube-2.9 is now in the prebuilt repo.  minitube-2.8 will still be available.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9619
Re: minitube-2.9
« Reply #1 on: April 02, 2019, 06:11:27 PM »
minitube-2.9 no longer works, and Minitube version 3.0 which as been released depends on a version of QT that is newer than that in Ubuntu bionic.  So minitube-2.9 and minitube-2.8 have been removed from the prebuilt repo.

What is similar and does work is youtube-viewer, the PPA is available and mentioned in the below thread:

http://forum.tinycorelinux.net/index.php/topic,22678.msg141985.html#msg141985

It has been tested with dCore-xenial, dCore-bionic, and dCore-bionic64.  The same PPA works with all of them.