WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: dCore & ubuntu behaves different  (Read 489 times)

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9278
Re: dCore & ubuntu behaves different
« Reply #15 on: September 06, 2017, 11:17:05 AM »
Ok.  Please give the output of the following commands, so I can see what packages are installed on each system.

On Ubuntu hd install -

apt list --installed

On dCore -

cat /tmp/.debinstalled

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9278
Re: dCore & ubuntu behaves different
« Reply #16 on: September 08, 2017, 04:49:15 PM »
Actually, my old Intel video card does apparently have acceleration.  Installed mesa-utils and below is the output:

Code: [Select]
jason@box:~$ sce-load mesa-utils
* Using nice level 19.
* Integrity and md5sum check mesa-utils.
* Mount /tmp/tcloop/mesa-utils/.
* Update system:
  mesa-utils
* Loaded mesa-utils.sce.
jason@box:~$ glxinfo -B
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) 865G x86/MMX/SSE2 (0x2572)
    Version: 17.0.3
    Accelerated: yes
    Video memory: 96MB
    Unified memory: yes
    Preferred profile: compat (0x2)
    Max core profile version: 0.0
    Max compat profile version: 1.3
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 0.0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) 865G x86/MMX/SSE2
OpenGL version string: 1.3 Mesa 17.0.3

jason@box:~$

 

And glxgears lists about a 60 frames per second rate.
« Last Edit: September 08, 2017, 04:51:55 PM by Jason W »