WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Flaxpdf  (Read 170 times)

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9325
Flaxpdf
« on: August 28, 2017, 11:55:48 AM »
flaxpdf-stretch and flaxpdf-xenial are now in the prebuilt area.  The versions of libpoppler are different among most dCore ports and as building against libpoppler is version specific when the soname of the libpoppler* library changes, it was not possible to build one that would run on all dCores. 

But that being said, flaxpdf-stretch does work with dCore-zesty as it shares the same libpoppler version.
« Last Edit: August 28, 2017, 06:06:35 PM by Jason W »