WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: compiling FLWM not working  (Read 386 times)

Offline mbertrand

  • Full Member
  • ***
  • Posts: 209
Re: compiling FLWM not working
« Reply #15 on: August 01, 2017, 04:58:26 AM »
Oh that's good to know thanks!

Offline mbertrand

  • Full Member
  • ***
  • Posts: 209
Re: compiling FLWM not working
« Reply #16 on: August 01, 2017, 08:03:11 AM »
Ok I managed to recompile FLTK 1.3.4 and recompile TCs FLWM against these libs on my TinyCore 5.4. But I have other dependencies like xprogs and wbar that still need the old fltk1.1.10. So I have to versions of fltk. I would like to try maybe to compile an older source of FLMW that is compiltable with FLTK 1.1.10. Anyone know where I can find it?

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 9519
Re: compiling FLWM not working
« Reply #17 on: August 01, 2017, 10:31:48 AM »
It's all in the git history. If you have a git clone, you can check out different versions with git commands. If you downloaded a zip/tgz from github, you can do that for the old versions too - click on "27 commits", on the commit you want click the "<>" on the right, then download the zip like you did before.
The only barriers that can stop you are the ones you create yourself.

Offline mbertrand

  • Full Member
  • ***
  • Posts: 209
Re: compiling FLWM not working
« Reply #18 on: August 02, 2017, 05:00:32 AM »
Ok great thanks!