WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Newbie question about whether TCL will work for me  (Read 157 times)

Offline jeffneedle

  • WikiUser
  • *
  • Posts: 2
Newbie question about whether TCL will work for me
« on: July 27, 2017, 10:02:33 AM »
Hi.  I have a question about whether Tiny Core will work for me.  I require a Chromium/Chrome browser (I sync bookmarks with a Chromebook, and this is crucial).  Iron Browser no longer lets you sync with Google servers.  Yuck!  I also need to run an old version of Thunderbird (45.x).  This is one of the last versions that doesn't mess up the reply function.  Another yuck!  I need to play videos, sync with Dropbox, and use Calibre to convert ebooks.

Yes, quite a listing. Can this be done with Tiny Core?  Thanks.

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 9560
Re: Newbie question about whether TCL will work for me
« Reply #1 on: July 28, 2017, 12:48:21 AM »
Some of that software doesn't exist in the repos, meaning you need to compile it.
The only barriers that can stop you are the ones you create yourself.

Offline jeffneedle

  • WikiUser
  • *
  • Posts: 2
Re: Newbie question about whether TCL will work for me
« Reply #2 on: July 28, 2017, 07:03:10 AM »
Got it.  Thanks.