WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: multivt does not work on TC 8.0 and 7.2  (Read 435 times)

Offline bernhard

  • Jr. Member
  • **
  • Posts: 54
multivt does not work on TC 8.0 and 7.2
« on: June 14, 2017, 02:35:29 AM »
apparently multivt does not work on TC 8.0 and 7.2

despite having this bootcode added, I get only one console & X

But I don't remember in which Version it stopped working.

PS: thanks again for TinyCore
--
  Bernhard
« Last Edit: June 14, 2017, 02:41:46 AM by bernhard »

Offline Misalf

  • Hero Member
  • *****
  • Posts: 1576
Re: multivt does not work on TC 8.0 and 7.2
« Reply #1 on: June 14, 2017, 02:57:40 AM »
What's the output of
Code: [Select]
showbootcodes
?
Download a copy and keep it handy: Core book ;)

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 9591
Re: multivt does not work on TC 8.0 and 7.2
« Reply #2 on: June 14, 2017, 03:07:55 AM »
Works for me in 7.2 and 8.0.
The only barriers that can stop you are the ones you create yourself.

Offline bernhard

  • Jr. Member
  • **
  • Posts: 54
Re: multivt does not work on TC 8.0 and 7.2
« Reply #3 on: June 14, 2017, 05:13:57 AM »
What's the output of
Code: [Select]
showbootcodes
Code: [Select]
kmap=qwertz/de-latin1-nodeadkeys pause mulitvt tce=UUID=5c63c698-4cde-45bd-b751-25d87260b4a9/tcex home=UUID=845d7a6b-3a39-436c-914e-b38448d7d4e1and thanks, now I see my typo:

I had mulitvt instead of multivt.

Sorry for the noise.

Offline Misalf

  • Hero Member
  • *****
  • Posts: 1576
Re: multivt does not work on TC 8.0 and 7.2
« Reply #4 on: June 14, 2017, 05:51:30 AM »
Copy/Paste, be praised! ;)
Download a copy and keep it handy: Core book ;)