WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: lvm2.tcz.dep 2.02.83 inaccurate dependencies  (Read 275 times)

Offline cowboyenvy

  • WikiUser
  • *
  • Posts: 16
lvm2.tcz.dep 2.02.83 inaccurate dependencies
« on: May 31, 2017, 06:11:21 AM »
Title:      lvm2.tcz
Description:   lvm2 - Logical volume manager for Linux
Version:   2.02.83

file: lvm2.tce.dep

This has incorrect dependencies listed.

Code: [Select]
raid-dm-KERNEL.tcz
liblvm2.tcz
readline.tcz
ncurses.tcz

Should be:

Code: [Select]
raid-dm-KERNEL.tcz
liblvm2.tcz
readline6.tcz
ncurses5.tcz

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 5313
Re: lvm2.tcz.dep 2.02.83 inaccurate dependencies
« Reply #1 on: May 31, 2017, 06:21:06 AM »
Hi cowboyenvy
You should also mention which version of Tinycore as well as what architecture (X86, X86_64, ARM).

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 9282
Re: lvm2.tcz.dep 2.02.83 inaccurate dependencies
« Reply #2 on: June 01, 2017, 10:41:48 AM »
assuming we're speaking of tc-8.x x86, dep file adjusted

Offline cowboyenvy

  • WikiUser
  • *
  • Posts: 16
Re: lvm2.tcz.dep 2.02.83 inaccurate dependencies
« Reply #3 on: June 03, 2017, 12:31:04 AM »
assuming we're speaking of tc-8.x x86, dep file adjusted
Thank you, and that is the one I was speaking of.

Sent from my SM-G930V using Tapatalk