WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: fuse-dev.tcz.dep incorrect  (Read 276 times)

Offline crakerjac

  • WikiUser
  • *
  • Posts: 4
fuse-dev.tcz.dep incorrect
« on: May 30, 2017, 07:04:03 AM »
Trying to install the fuse-dev.tcz and it appears the dependencies are incorrect.  Can someone go in and fix the typo?

newbielink:http://distro.ibiblio.org/tinycorelinux/7.x/armv7/tcz/ [nonactive]

fuse-dev.tcz is looking for:
utiil-linux-dev.tcz

which is incorrect and should be
util-linux-dev.tcz
« Last Edit: May 30, 2017, 07:23:48 AM by crakerjac »

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 9465
Re: fuse-dev.tcz.dep incorrect
« Reply #1 on: June 01, 2017, 10:44:11 AM »
dep file adjusted - thanks

Offline crakerjac

  • WikiUser
  • *
  • Posts: 4
Re: fuse-dev.tcz.dep incorrect
« Reply #2 on: June 01, 2017, 02:56:54 PM »
THANK YOU!