WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: binutils.tcz missing dependency  (Read 242 times)

Offline andyj

  • Sr. Member
  • ****
  • Posts: 485
binutils.tcz missing dependency
« on: May 22, 2017, 03:12:14 PM »
The ar program in binutils.tcz requires libfl.so.2 which is in flex.tcz, but it's not a dependency. The comments don't mention it as optional for some stuff to work.

Offline andyj

  • Sr. Member
  • ****
  • Posts: 485
Re: binutils.tcz missing dependency
« Reply #1 on: May 23, 2017, 01:23:58 PM »
While we're on the subject of missing dependencies, procps needs the old ncurses 5 library, and pcre needs the old readline 6 library. Can we get these recompiled against the new libraries in TC 8?

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 9607
Re: binutils.tcz missing dependency
« Reply #2 on: May 23, 2017, 09:47:35 PM »
binutils info file updated, updated versions of pcre and procps posted