WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [SOLVED] 686 repo package mis-spelt qt-5.x-printsuppport  (Read 831 times)

aus9

  • Guest
[SOLVED] 686 repo package mis-spelt qt-5.x-printsuppport
« on: September 02, 2016, 03:23:39 AM »
Hi

If wrong forum pls move to correct forum.

Intro, I have a tower with a 64 install  and can download the x86_64 version of that package without any errors. In the 32 bit attempt I first have a clean install of 686 and used the gui=Apps to attempt to download it but it says failed.

in my attempt to find a better reason for the fail I offer this

Code: [Select]
tc@box:~$ tce-load -w qt-5.x-dev
qt-5.x-dev.tcz.dep OK
qt-5.x-bin.tcz.dep OK
qt-5.x-extended.tcz.dep OK
Downloading: qt-5.x-printsuppport.tcz
Connecting to repo.tinycorelinux.net (89.22.99.37:80)
wget: server returned error: HTTP/1.1 404 Not Found
md5sum: qt-5.x-printsuppport.tcz.md5.txt: No such file or directory
Error on qt-5.x-printsuppport.tcz

at http://tinycorelinux.net/7.x/x86/tcz/

EDIT  I found the reason.
The TCZ has been mis-spelt on the repo as qt-5.x-printsuppport

that pesky extra p

hope that helps
« Last Edit: September 02, 2016, 10:01:43 AM by Rich »

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10004
Re: 686 repo package mis-spelt qt-5.x-printsuppport
« Reply #1 on: September 02, 2016, 03:35:22 AM »
qt-5.x-dev dep file corrected - thanks

aus9

  • Guest
Re: 686 repo package mis-spelt qt-5.x-printsuppport
« Reply #2 on: September 02, 2016, 03:41:48 AM »
gui Apps now completes without errors for qt 5x dev

Thanks heaps

Can a mod pls mark as solved

Offline ipmeel

  • WikiUser
  • *
  • Posts: 35
Re: [SOLVED] 686 repo package mis-spelt qt-5.x-printsuppport
« Reply #3 on: June 11, 2018, 11:39:43 AM »
I am trying to use Qt-Creator GUI to TC.
Getting error "No such file or directory" from following commands.
Code: [Select]
tc@box:$ tce-load -iw qt-5.5.tcz
or
Code: [Select]
tc@box:$ tce-load -iw qt-5.x.tcz

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 5739
Re: [SOLVED] 686 repo package mis-spelt qt-5.x-printsuppport
« Reply #4 on: June 11, 2018, 12:55:53 PM »
Hi ipmeel
The available  qt-5  extensions from  http://tinycorelinux.net/7.x/x86/tcz/  is:
Code: [Select]
qt-5.x-base.tcz
qt-5.x-bin.tcz
qt-5.x-dbus.tcz
qt-5.x-dev.tcz
qt-5.x-extended.tcz
qt-5.x-opengl.tcz
qt-5.x-printsupport.tcz
qt-5.x-script.tcz
qt-5.x-sql.tcz
qt-5.x-xml.tcz

Offline ipmeel

  • WikiUser
  • *
  • Posts: 35
Re: [SOLVED] 686 repo package mis-spelt qt-5.x-printsuppport
« Reply #5 on: June 14, 2018, 01:27:58 AM »
Hi Rich,
I have manual downloaded and installed all these extension, but how to use/install qt-creator (GUI)?

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 5739
Re: [SOLVED] 686 repo package mis-spelt qt-5.x-printsuppport
« Reply #6 on: June 14, 2018, 04:45:28 AM »
Hi ipmeel
There doesn't currently appear to be a  qt-creator.tcz  extension available for Tinycore. Source code for different versions
of  qt-creator  can be found here if you wish to try to compile it yourself:
https://download.qt.io/official_releases/qtcreator/
Or you could put in an extension request and see if someone will compile it for you here:
http://forum.tinycorelinux.net/index.php/board,46.0.html