WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: xenial: fontconfig errors:  (Read 1641 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
xenial: fontconfig errors:
« on: August 27, 2016, 08:17:13 AM »
Hi
Under dCore-xenial I see this errors:
Code: [Select]
Unable to update the static FcBlanks: 0x0601
Unable to update the static FcBlanks: 0x0602
Unable to update the static FcBlanks: 0x0603
reading at this:
http://murga-linux.com/puppy/viewtopic.php?p=899326#899326
I've changed /etc/fonts/fonts.conf removing the lines with the <blank> tag.
The modified fonts.conf is attached to this post.
Thanks
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: xenial: fontconfig errors:
« Reply #1 on: August 27, 2016, 05:15:06 PM »
Thanks, added the file to fontconfig-config-data.tar.gz.

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
Re: xenial: fontconfig errors:
« Reply #2 on: August 29, 2016, 12:12:02 PM »
Hi
I've /etc/fonts.conf in both base & xorg-all.
Code: [Select]
jls@box:/mnt/sda1/xce/sce$ cat base.sce.lst
linux-firmware
alsa-utils
pulseaudio-module-x11
vim
wireless
grep
Xprogs
base-locale
language-pack-it
language-pack-gnome-it-base
language-pack-fr
language-pack-gnome-fr-base
ntpdate
xdg-utils
connman

jls@box:~$ cat /tmp/tcloop/base/usr/local/sce/base/base.md5sum
libnfnetlink0:  8f0854c5e0f83b4d71e4060a0cb5cfe8
iptables:  772d4abd07d4fcb8b0264b95af27e21d
libxtables11:  d1d7e83b982389923bed427d661d235b
libtasn1-6:  34fb2ff5779f93e4aa8bb7a27fd175c9
libp11-kit0:  605d78e10e5abb52f49d60d66741cb31
libidn11:  20f0e684a1dffea552697564b9b697f2
libnettle6:  fbfb88ceb81114de7967804cf87d9b44
libhogweed4:  8c02b09219ddc6610e2d9a38d3b42438
libgmp10:  ad4f3af5dc8691b5cca48f7f8f88d674
libgnutls30:  500b2a718070bf6af62474685e0b611e
connman:  e4e034e723d695b07a5107147800163a
xdg-utils:  e4cba9ef7d6c28e22ad8331f92a75e06
netbase:  98b2fc463221bbf6f07e0f1b5a0a91ee
ntpdate:  98ffc800f4644ae4f95e4f7c91701616
language-pack-gnome-fr:  42d5632dd512bbb3963894a7290412d9
language-pack-gnome-fr-base:  c40f92b72b1013f3888a7dd645adbfa4
language-pack-fr-base:  5d864fe68d949e0c52157f3129b8518d
language-pack-fr:  dfbf92a13ba0ed7b145f5fbfb9a15fd0
language-pack-gnome-it:  bb1ac6247e3ab062e9a977b8302b7e5e
language-pack-gnome-it-base:  17c1862b56fb6c42757d37f62aef0f1b
libc-bin:  2dab9e9206b027e214729233763c7b4a
locales:  7aaa2a055a345ba0b65467a0dbda9bd1
language-pack-it-base:  0266def944a0135699ac7ad6e00ab3ea
language-pack-it:  8e8f26906c1cc1ec24ae4ba6a955865d
base-locale: 80cc7fef4d894371341c413040ab57d4
fltk-1.1.10: 31436c612df6e8ef74d7a3d55e730d82
Xtc: e2bee9031893d2ec8a0b91af14147bc4
aterm: e533c8a4d744eebcc002b25072fe4f1e
Xprogs: b19eef26c9fb9a91de8d9d9cfa6207a7
grep:  bc054f7b1aa42a516631598bf19b9aa4
unzip:  e435230cc27507d31ad96e16eaa5fa4e
wifi: 7603dc90c68974d14e75f77d3e45b864
b43-fwcutter:  c3b31a5e3e2103c9a3f93529c55ef449
libpcsclite1:  fd99fd3e68b0822764dcab7018293205
wpasupplicant:  876ff98a932d6533e09a3b99649a5ff5
libiw30:  2cd4620611101dac20762cdbda5d1053
wireless-tools:  ec94c2d0d5869066e98203c6a5dd902a
firmware-realtek: 084bc4e995db2fc21f96d188918632ed
firmware-ralink: b584febaff270e6862eba78a76a09d10
firmware-qlogic: 02312ab58fac166f9587e3a7c3f14006
firmware-nonfree: b3e93fa6a5bd5dbfc36d7438a02d24ef
firmware-netxen: 0a0fd132d954f1523b69ec05a28c75a6
firmware-myricom: 204fe9699b0e830a9c0e260b5777f1e0
firmware-linux-nonfree: c12dc4fb8be75fc84b9cab8310e1205f
firmware-linux-free: b9d6d67c6789a33eb39be9b13d8edc49
firmware-libertas: c6cdce232c38fa3bc660f97ed21ad329
firmware-iwlwifi: d7c9d2bc508bee02bc865e45d0addbbf
firmware-ivtv: 6756e18bb92dd109ddd1e4bfe58b78b0
firmware-ipw2x00: 159867fd2cfabb88561f62aff359452d
firmware-intelwimax: 1fef642b780337254a9c803ce81295fe
firmware-brcm80211: 061cfe5c358b7e8aab8a4406e1579fb8
firmware-bnx2x: a224f7c7f99d8a2475f970d51996234e
firmware-bnx2: ddad5f84871656ef5f6669e751382fb7
firmware-b43legacy-installer: 94af844d0be9a02e1de8975978aa734b
firmware-b43-lpphy-installer: 1f2ded95b8fd811374f3fadd6f7950ff
firmware-b43-installer: 63ba0a3344d86e9c7becab5622b09571
firmware-atheros: 23e3e120671a661543cde5e347a0dafc
libpci3:  45b476a5473ce46186584d9b5b67a065
pciutils:  4a76abc95693b5095f1a0e3fb2dafb4f
libusb-1.0-0:  8519ab21930cfbf7ef99de311969fa85
usbutils:  d34780026d59b538005d36e0a607c082
ndiswrapper-utils-1.9:  3b9a0a92c0d06937420fa803e0cca20c
libgdbm3:  a0e1caa4a89c176cdce39505352679a9
libperl5.22:  ea1a3321139545eae281f7489b635f9d
perl-modules-5.22:  71fb658af2eeaedbe87494cf511a0c92
perl:  81ea1d3e76e3711146719311eb7d0370
ndiswrapper:  6948d76bd5c95f4fc718ed194343fc92
libsqlite3-0:  19595a1b5aca4f1dbcbba7438e57d099
readline-common:  52dd3555651b6c71d9e3a392cda1fbd0
libreadline6:  8bebe7240f056cec9f1bd417efedced4
libmpdec2:  da5ef1b6108d1d1988ac783cf47b50f5
liblzma5:  63c5b9be069f7ed2ba6da668a6e9d8e5
libdb5.3:  cfdac4ebe2d30e9133c84855e5310085
mime-support:  50719df7c78eceded3f4b2a7e444e90a
libpython3.5-minimal:  bdd1ff02e0f13e67d7533d47b7947006
libpython3.5-stdlib:  01b8f7f828b48194c440524626815748
libpython3.5:  df20f154912e1ecca1ae2c6bf97b06fb
libgpm2:  409ee8b65eb23ddb91f9cea5b7877f9f
vim-runtime:  8b1663f60bd47bbe710a5819b5eb7217
vim-common:  9b1edf982c0af56c8d8ce553b57ca38d
vim:  d5751a0f7601c7071f3d778cc0c77d1c
libpolkit-gobject-1-0:  9c70ba830b2aeabbdf53ca5086e5297a
libdbus-glib-1-2:  7d5e1c010d7aeb941d5971ffe5c66366
libck-connector0:  2effd1bfb70c321671ae0a3a84e80ab2
consolekit:  538145610ece1e4c9ba90c374ced8d18
libpulsedsp:  fa192d7b9c696a9cbd6f2230ea618b1b
pulseaudio-utils:  14021ef8834c1b26f12c4d9b7af3488e
libjack-jackd2-0:  2211797b6e5c26180b80481e80c2eaf3
libasound2-plugins:  7c1ceafb05b0cdb23dc15c5d39e99224
dpkg:  dbb66031c01ed1ac0c5beed5820beaf7
iw:  3b1d95dfc4a8b69b3fceef491684dd24
wireless-regdb:  6c1b7003ff97265f951713f37a5d22db
libssl1.0.0:  e0ddc81e096ae2bbb4e0128c1d1cd9f1
libnl-genl-3-200:  d7680fb0c3165c96a25264d046eb9f9c
libnl-3-200:  0dee1246fd6900b36a12329902a21640
crda:  0fa72af301ee59cda53c6d1b1c914ab5
insserv:  494352b57d09254ec1ff0d264ec330cb
sysv-rc:  21684a8162a0dc9279456e061434c6d7
sysvinit-utils:  c82466a1b76b9a17f6a81e0c881ef09c
initscripts:  0ba928341a0402e3dd7b3e787880648f
libprocps4:  7350dce8b64bc5009428062a5e106887
ncurses-base:  741fdd0a709bf75c99ca4388f9c2205c
libncurses5:  eb9e7dc9246248453c35b423fe76b0cf
procps:  ac764534e25b66ec9ef5cd5660c5c99d
udev:  cb0fb15f58b9c7eedfbaffb4d61c7450
init-system-helpers:  41b1d4cc7786b424d5388f5204c3ea35
libnih1:  daba7121b8ec75ec6a42266182d8b120
libnih-dbus1:  3ccfff4f237d62bc580862451a6e7285
libcgmanager0:  2fe7e5d707818b2b047a295401c7a69e
cgmanager:  df2e8e51c179a3496eac7414889a5fef
zlib1g:  eced988563cc0cbe51b99660279006a0
libffi6:  f46353cfe08845c24c7dd9b67128e7ff
libglib2.0-0:  7a66ed7c3b7ea841bfde7eabf407ba58
systemd-shim:  a2bff4a18299199b88cbb5c128dccd53
coreutils:  bc9ab433d7d2300149686ab4d4afdf56
libexpat1:  14b7acbc7ffed21c6def8afedc58eb2b
libcap-ng0:  11a6a26cb2692f95ea8b1615263afbaa
dbus:  726b1dcfe4db0ad0401bd512b0b1b403
libpam-runtime:  c3e36ce9cb28bd72f2536f6138544ae4
libcap2-bin:  6fe3ea31c37aef98936472642d6e7613
mount:  4ad788fc9836e3e99846109cb5f6e10a
libsmartcols1:  0f88e3d0762f10f48b720c2ec4ff0bc7
libfdisk1:  8f55972ecd8d72d8dd116056b11e20b5
util-linux:  1c38dcfd8270dfd41cd8a2dfe0a8521d
libseccomp2:  f50ccac37a7b0abe0caa9cd942ae4bf0
libmount1:  40cd368fa735707a5e218fc3737f9246
libgpg-error0:  fc9e074455a3aa9610f94fafd28d6bbe
libgcrypt20:  da24264bae24883b61fcd04151463c48
libdevmapper1.02.1:  f9345d0283c1818c60ee560e8d512178
libcryptsetup4:  b27ccc384ddb6ce313b918deff6f33fe
libblkid1:  dd2915c81619d6c6cf8872623f58eb8b
libapparmor1:  98139eadd139f8c2f86ab76ed6f31f2b
libattr1:  aa9411ad71a1ad957d978b8d1d176079
libacl1:  753f3372889165c188201442e231470d
systemd:  d02d5e020597ef6ef804dc93cafb06dc
libpam-systemd:  1b26b6228fd9bd61dcfdecc8cd528944
findutils:  211607037dfb9bbfa2f738055cb9a526
login:  7511092c8635c6251bc16a0d45fdd01a
perl-base:  c0e06a626aebafd342aac83ed4fe8709
adduser:  36f79d952ced9bde3359b63cf9cf44fb
libx11-xcb1:  fd62c07f20ab12aba5474fcead477cc2
libwebrtc-audio-processing-0:  7f71309a41fae8c2f20d6a7d2c2b8549
libudev1:  bfb19237ec4a9be303315ad135b07adf
libtdb1:  b6a0ecf66256442c21fcb0fcbf8f464e
libstdc++6:  1b6b6ac6f9eb6c00556c5ce1a440ec3d
libspeexdsp1:  d876952c99677b9971467e20dd7e5698
liborc-0.4-0:  40b4a0acdea0d870bfa71459f0629df9
libltdl7:  098c2904e08b3608d3c11ab03953e943
libfftw3-single3:  61739d2118e412063dbcb4662e80ee28
libcap2:  781d17e615b1253db17055748e0b5a7a
pulseaudio:  f5c97824b4a04af13d6aabe71fe7045a
libxext6:  d82e662f17a1ad06c920ce144e5d1907
libxtst6:  bd0d0988b4ae313eda210940315ac65a
libx11-data:  675d2a3c96f6fab605c4c9d005ca0d30
libx11-6:  68f3697753199de8cb85a922bf9d8131
sensible-utils:  18f69bbed048d2d39f7a13c26a949ccf
debianutils:  fd71822854e27dd19af0b99b1ceea8c2
libpam-modules:  a1fdf84f2cbaf2307b353a9c40f304b5
libustr-1.0-1:  38b4c1ed3da818792c9c70cd3be9cc4c
libsepol1:  1bda0495abfee963063fb6789fb7bddd
libbz2-1.0:  21ce838795e3b698bf9c3b7b760eaf9d
libsemanage-common:  5184f579b2784a1cc7392d1c61b0e8c9
libsemanage1:  074eed688c3f2743ab1e87f86d5d1304
libpcre3:  23aca7e8406ddd8284af191c3e564ae7
libselinux1:  65d16a6aaf77b835046afdcf6c4963db
debconf:  0cd4b75b7a410fcd5c02d3c8dcfca632
libpam0g:  3a230b6d96a307cfd2637131d23fe107
libaudit-common:  1f7ef825c10f8ab2a66643e5302ca3ec
libaudit1:  89de1fad93312d54725e4b9790f907ac
passwd:  f303381308de1594a4f47b4a318a158f
libuuid1:  c24b35c3064f390dd0c262bd1196e42b
libsm6:  e57681cbe5c1aa296919332d5e18c8db
libxdmcp6:  8daac9fa0626ba6727c323e3e6bec9ed
libxau6:  62e3f75a55e8639912296273a65d048a
libxcb1:  2e51ad0f7257661940b67bfab83f3ee5
libwrap0:  59b7c5119fdb1ef337c010813713e01d
libvorbis0a:  081d2b488b35e1ed4b86f026d9c456ac
libvorbisenc2:  4b3ff7cffa202757ff64eff3ac1cfde6
libogg0:  3a1ab1db2c391ffa53695bf6d91d290c
libflac8:  1a39bd8f7d343e91f6ef9746cb62ff94
libsndfile1:  da1dfbe18c2b3cf47c5c0a416307efe2
libjson-c2:  9823d7eabe60f7653c151f9f7608d657
libsystemd0:  60d3762dee101a39554818012c1c079b
libdbus-1-3:  75a5f6bf1afdb8d113050c49f7f93498
libasyncns0:  2d60d823d9f876565582e2388e8b80bf
libpulse0:  e2c00f88cec881a5bf31158323ba37cd
x11-common:  b0943f823b6f471e8c41ca66c2b5a2dd
libice6:  618d2aeae8d513cdc57d8b3bb12a241d
pulseaudio-module-x11:  9d1eda92aea6bc61138e0bcfa5c7dbc8
libsamplerate0:  6012e371e8df88b65a4fa0d3d6013790
libtinfo5:  ba1af79632d5670b0479d9c44d58630b
libncursesw5:  3089ef5cfb27ef55322d44b5aef084a3
gcc-5-base:  df1d5c6e62a9084d48ded1630d11ab36
libgomp1:  fb2f9958e33a064cc0569256eeba01bd
libfftw3-double3:  6ee681a7db976f4935376b912557f4fc
libasound2-data:  4cd49c6c84f451d11459c880236bb337
libasound2:  33ca14f9da6e3c2c1080b04fb748bd07
libpopt0:  141c0dae6cc06729c1566195014552f6
libslang2:  e2f5e80aa5eadeb22ac70123d0105da8
libnewt0.52:  2d9ed67837ebd4bf519bc417dfa2500d
whiptail:  ced7def9b05179e8e6ff79b1f120b9b6
libkmod2:  8123dc5fa010a7b21005c8a70bd9bb2d
gcc-6-base:  0dc70f59d32b0f68482a9de508996b5f
libgcc1:  15a7e93afc10e1ac8cec0c5f0a03743d
libc6:  a45c39d770bc63cdffcc137151ef6cc7
kmod:  1156ce5361d63f83cced8e03f5ed664b
lsb-base:  a2da9e96d14b21489ad7f363ad52f6c9
alsa-utils:  1861d29c29da50b6ad43d2a61fa41dbc
linux-firmware:  c346d709493cc4c9b81540ed5220b2f6
jls@box:~$

no fonts related packages in base
dCore user