WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: SCE creation script naming...  (Read 1405 times)

Offline nitram

  • Hero Member
  • *****
  • Posts: 1054
SCE creation script naming...
« on: August 11, 2016, 01:42:06 PM »
Hope to create --help files for sce2gz and sce-deb2sce.

All SCE creation and handling scripts use sce-* with the following exceptions:
http://wiki.tinycorelinux.net/dcore:extensions#dcore_sce_management_commands

dCore-java-installer
getFlash11
sce2gz

For consistency should these be renamed:
sce-java-installer
sce-getFlash11
sce-sce2gz

Personally i think sce2gz should be renamed sce-sce2gz so it matches sce-deb2sce. The java and flash commands not picky either way, especially since they're related to proprietary software, although for consistency might be nice too. Just want feedback before proceeding, thanks.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: SCE creation script naming...
« Reply #1 on: August 11, 2016, 05:33:41 PM »
This makes sense, I will put it on the agenda if there is no further discussion.  Makes the dCore related tools easy to find.