WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Wiki authentication  (Read 883 times)

Offline rcsheets

  • WikiUser
  • *
  • Posts: 6
Wiki authentication
« on: April 04, 2016, 07:55:37 PM »
It has been suggested that forum credentials should work on the wiki. Mine don't, but I'm not sure if it's just me or if there's some well-known issue or prerequisite in order to use your forum credentials to edit the wiki.

Can anyone shed some light on the issue? I just get this generic authentication error message:
Quote
Sorry, username or password was wrong.

Thanks!

Online Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 6602
Re: Wiki authentication
« Reply #1 on: April 04, 2016, 08:27:18 PM »
Hi rcsheets
Your forum user name and password should allow you to login to the Wiki.

Offline rcsheets

  • WikiUser
  • *
  • Posts: 6
Re: Wiki authentication
« Reply #2 on: April 04, 2016, 09:15:33 PM »
Thanks, Rich. That's what I thought, but it doesn't work, as I mentioned.

Online Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 6602
Re: Wiki authentication
« Reply #3 on: April 04, 2016, 09:28:57 PM »
Hi rcsheets
I wonder if maybe you don't have enough posts to allow you access. Post one more time then try the Wiki again.

Offline rcsheets

  • WikiUser
  • *
  • Posts: 6
Re: Wiki authentication
« Reply #4 on: April 07, 2016, 01:36:13 AM »
Oh, I didn't realize there was a minimum post count required. Thanks for the suggestion.

Offline rcsheets

  • WikiUser
  • *
  • Posts: 6
Re: Wiki authentication
« Reply #5 on: April 07, 2016, 01:37:58 AM »
Well, post #5 didn't do it.

Is there an error log somewhere that someone could check?