WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: dCorePlus-jessie doesn't load sce on virtualbox  (Read 1809 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
dCorePlus-jessie doesn't load sce on virtualbox
« on: April 24, 2016, 06:41:42 AM »
Hi
I was testing dCorePlus-jessie in virtualbox, but I saw that it doesn't autoload load the dCorePlus-jessie.sce. I haven't tested on a real cd/dvd.
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: dCorePlus-jessie doesn't load sce on virtualbox
« Reply #1 on: April 24, 2016, 07:35:18 PM »
Ok, I will look into it.  The /cde directory is likely cdrom specific rather than booting from virtual machine.

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
Re: dCorePlus-jessie doesn't load sce on virtualbox
« Reply #2 on: April 27, 2016, 05:19:47 AM »
Hi
the tinycore iso autoloads the extensions using virtualbox.
I've made a dCore iso with enlightenment as DE and tryng it with virtualbox I see this messages during boot:
/mnt/sr0/cde/sce/mnt/sr0/cde/sce/xorg-all.sce does not exist, exiting..
and the same message appears for all the items I've in sceboot.lst.

thanks
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: dCorePlus-jessie doesn't load sce on virtualbox
« Reply #3 on: June 26, 2016, 04:44:03 PM »
I am looking into this now, thanks for reporting.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: dCorePlus-jessie doesn't load sce on virtualbox
« Reply #4 on: June 27, 2016, 06:16:28 PM »
Now dCorePlus-jessie.iso boots either burned to CD or with Virtualbox opening the iso file.  In the latest RC.