WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Failing Broadcom Audio Chip  (Read 1220 times)

Offline onelife

  • Full Member
  • ***
  • Posts: 141
Failing Broadcom Audio Chip
« on: March 23, 2016, 07:02:12 AM »
Greetings All,

I'm just wondering if anyone else has ever experience an issue with the bcm2835 module?

I'm not sure if it's the module or something else, but my dmesg returns this error :

Code: [Select]
[  244.942141] bcm2835_audio_close:766 bcm2835_audio_close: failed on waiting for event (status=0)
I've also had it when the same error is given plus a whole lot of what looks like memory errors?

As I say, not sure if perhaps a hardware issue or if something else is happening BUT I will mention I use lots of Pi's and this error is only happening on a sporadic number of units. There is no common cause I can find.

The exact board this occurred on was a B+ running TC version 6 BUT the same has occurred on B, 2 and with Version 5 and Version 7 - So as I say, no common hardware and seems very sporadic.

Any ideas or suggestions on how I track this issue further will be great :)

Many Thanks!


Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7181
    • My Community Forum
Re: Failing Broadcom Audio Chip
« Reply #1 on: March 23, 2016, 07:33:56 AM »
DO you see the same bug running Raspbian on the same board?
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline onelife

  • Full Member
  • ***
  • Posts: 141
Re: Failing Broadcom Audio Chip
« Reply #2 on: March 23, 2016, 07:49:18 AM »
Hi Bela,

I haven't tried Raspbian - Let me see if I get the same error and get back to you.

Thanks