WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Wicd blocked package?  (Read 1472 times)

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 337
Wicd blocked package?
« on: December 14, 2015, 07:15:25 AM »
This is what I get upon ''sce-import wicd'' on dCore-trusty with the basic wireless extension imported:
"wicd is a blocked package.  Exiting.."
. Never seen this before. What is a blocked package in this context anyways?
. Why would Wicd be blocked from having it installed?

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: Wicd blocked package?
« Reply #1 on: December 14, 2015, 08:25:30 AM »
Things like gnome, kde, and wicd are blocked because they don't work as is and I have not found the startup script activity needed that will make them work.  If you wish to test it you can remove it from being blocked by editing /tmp/PKGEXCLUDELIST. 

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 337
Re: Wicd blocked package?
« Reply #2 on: December 14, 2015, 08:52:55 AM »
Thanks for clarifying! Still tinkering with Network-Manager...  :)

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 337
Re: Wicd blocked package?
« Reply #3 on: December 16, 2015, 05:23:11 AM »
Information added to the wiki.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: Wicd blocked package?
« Reply #4 on: January 22, 2016, 04:28:28 PM »
wicd-gtk is working for me now on dCore-wily, probably due to the changes here in dCore dependency resolution.  So now wicd and related packages are unblocked.  Please test and report success or issues.
« Last Edit: January 22, 2016, 04:40:04 PM by Jason W »