WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: minefield info may be incorrect  (Read 2254 times)

Offline mikshaw

  • Sr. Member
  • ****
  • Posts: 368
minefield info may be incorrect
« on: December 10, 2008, 05:40:38 PM »
The info states "Unlike the official Mozilla one, this does not depend on Xorg".  Unless things have changed between version 3.0.1 and 3.0.4, this statement is incorrect.  I don't have Xorg installed, and Firefox 3 seems to work just fine.  I do have gtk2 and some other libs installed.