WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: universe restricted multiverse?  (Read 689 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2118
universe restricted multiverse?
« on: October 24, 2015, 05:52:46 AM »
Hi
sce-update show this:
Using the repo http://ppa.launchpad.net/enlightenment-git/ppa/ubuntu trusty main
Using the repo http://ppa.launchpad.net/niko2040/e19/ubuntu trusty main
Using the repo http://dl.google.com/linux/talkplugin/deb/ stable main
Using the repo http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu trusty main
Using the repo http://download.opensuse.org/repositories/home:/jgeboski/xUbuntu_14.04 trusty ./
Using the repo http://sourceforge.net/projects/ubuntuzilla/files/mozilla/apt all main
Using the repo http://ppa.launchpad.net/whatsapp-purple/ppa/ubuntu trusty main
Using the repo http://archive.canonical.com/ubuntu/ trusty partner
Using the repo http://packages.bodhilinux.com/bodhi trusty main
Using the repo http://giano.com.dist.unige.it/ubuntu trusty main

what about universe restricted multiverse?
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9622
Re: universe restricted multiverse?
« Reply #1 on: October 24, 2015, 06:32:29 AM »
universe, restricted, multiverse is built into the main one as to not need debextra entries for them.

Offline jls

  • Hero Member
  • *****
  • Posts: 2118
Re: universe restricted multiverse?
« Reply #2 on: October 24, 2015, 07:21:35 AM »
Thanks
what about updates, like trusty-updates?
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9622
Re: universe restricted multiverse?
« Reply #3 on: October 24, 2015, 08:55:16 AM »
trusty-updates would need to be in debextra.  I will ponder whether to have it brought in automatically as the security updates are.