WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Debian Jessie Security Updates  (Read 1277 times)

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9659
Debian Jessie Security Updates
« on: May 22, 2015, 01:01:17 PM »
Below is the entry needed in a file in /opt/debextra to make use of the security updates in dCore-jessie:

Code: [Select]
http://security.debian.org/debian-security jessie/updates main


Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9659
Re: Debian Jessie Security Updates
« Reply #1 on: May 22, 2015, 05:28:25 PM »
In fact, I think that a file with this entry named /opt/debextra/jessie-security should be in base as everyone will want to pull from the security updates.  Let me know if there is objection.

Offline core-user

  • Full Member
  • ***
  • Posts: 169
  • Linux since 1999
Re: Debian Jessie Security Updates
« Reply #2 on: May 23, 2015, 12:31:14 AM »
As a Debian based user, this is always enabled in our distros, so yes put it in by default.
AMD, ARM, & Intel.

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 321
Re: Debian Jessie Security Updates
« Reply #3 on: May 25, 2015, 02:48:33 PM »
JasonW, would you consider doing the same for ub-dCore? Cf. http://forum.tinycorelinux.net/index.php/topic,18394.msg112620.html#msg112620

Offline netnomad

  • Hero Member
  • *****
  • Posts: 1027
Re: Debian Jessie Security Updates
« Reply #4 on: May 26, 2015, 10:40:09 AM »
hi jason,

i'm using your last cut and synced a couple of time the rep,
but "sce-update -a -c" doesn't work properly (although the security-repository is quoted!)
and i don't get the provided security updates :-(

thank you for your help and patience.
« Last Edit: May 26, 2015, 10:42:37 AM by netnomad »