WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: sce-update...-r ..option not recognized  (Read 2632 times)

Offline gwalther

  • Full Member
  • ***
  • Posts: 135
sce-update...-r ..option not recognized
« on: May 14, 2015, 07:40:45 AM »
I tried using sce-update -r leafpad.......
It finds an update but when I go to  download  it warns that ...resides on Windows sysytem, try again with -r option!
but I did use the ...-r option...

(The SCE dir does reside on a FAT32 stick)

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: sce-update...-r ..option not recognized
« Reply #1 on: May 14, 2015, 01:00:12 PM »
Did this start with the latest cut recently uploaded?

Offline gwalther

  • Full Member
  • ***
  • Posts: 135
Re: sce-update...-r ..option not recognized
« Reply #2 on: May 14, 2015, 04:15:08 PM »
Sorry, first time I have tried it using dCore on USB stick.
Cut downloaded about one week ago ......5/5/15?

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 337
Re: sce-update...-r ..option not recognized
« Reply #3 on: May 15, 2015, 01:32:50 AM »
Same behavior with ub-dCore-trusty, version <20150423.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: sce-update...-r ..option not recognized
« Reply #4 on: May 15, 2015, 05:45:08 AM »
Ok, my hunch is that the -r flag is not getting passed to sce-import.  May 14 is the latest release, but should not make a difference with this issue.  I will look into it tonight.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: sce-update...-r ..option not recognized
« Reply #5 on: May 15, 2015, 05:47:34 AM »
Ok, I see, there is no -r flag with sce-update.  That would mean editing /etc/sysconfig/sceconfig, which is preferable with a FAT32 tce directory so the ram option is automatically used.

But I will look into adding that -r flag.

Offline gwalther

  • Full Member
  • ***
  • Posts: 135
Re: sce-update...-r ..option not recognized
« Reply #6 on: May 15, 2015, 06:51:58 AM »
I edited /etc/sysconfig/sceconfig...setting RAM=TRUE....works fine now...thanks

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: sce-update...-r ..option not recognized
« Reply #7 on: May 16, 2015, 05:49:45 PM »
-r option added to sce-update.  Uploaded to release.