WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Wine für TC >=5.3?  (Read 1591 times)

Offline motions

  • WikiUser
  • *
  • Posts: 13
Wine für TC >=5.3?
« on: April 23, 2015, 03:53:41 AM »
Gibt es irgendwo ein Wine für TinyCore Linux ab Version 5.3?
Ich brauche es für eine Handvoll einfacher PCs, die nur eine Windows-Applikation ausführen sollen.

Offline xyz-worx

  • Jr. Member
  • **
  • Posts: 54
Re: Wine für TC >=5.3?
« Reply #1 on: April 23, 2015, 07:12:13 AM »
Hi motions,

schau doch mal unter folgendem Link nach:

http://packages.tinycorelinux.net

Für TCL5.x wirst leider kein wine finden, jedoch für 4.x.
Aus vielen Forumsbeiträgen ist bekannt, dass die meisten tcz's sowohl für
4.x als auch für 5.x funktionieren. Am besten einfach mal ausprobieren.

Gruß

xyz-worx

P.S.

hier noch eine kleine Ergänzung:

http://forum.tinycorelinux.net/index.php/topic,15906.0.html :

"Topic: Extensions from 4.x repo verified ok with tc-5 "
« Last Edit: April 23, 2015, 07:18:13 AM by xyz-worx »