WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Camera Module  (Read 13860 times)

Offline andyj

  • Hero Member
  • *****
  • Posts: 975
Re: Camera Module
« Reply #30 on: April 14, 2015, 07:02:30 PM »
I'm finally getting around to the streaming. When I try raspimjpeg the led comes on for a second and then it segfaults. There's no strace for the RPi2. Did you have this problem at some point?

Offline andyj

  • Hero Member
  • *****
  • Posts: 975
Re: Camera Module
« Reply #31 on: April 14, 2015, 07:38:00 PM »
I built an strace tcz, but it didn't help. I loaded raspicam_sc over my raspicam_v7 and now it seems to stream OK. What I would like to do is to have several streaming at once and be able to tile them in a page served up by a central server. Any experience or thoughts on this?

Offline sodface

  • Jr. Member
  • **
  • Posts: 90
Re: Camera Module
« Reply #32 on: April 16, 2015, 04:46:41 AM »
@andyj - I finished mounting my model A, camera and temp sensor in a project box almost a month ago now and then put everything away.  We haven't gone camping yet so I haven't needed to use it yet (dog monitor while we are away from the campsite).  I thought I would have had an RPi2 by now but I haven't pulled the trigger on one.  I've been meaning to revisit the project and maybe polish up a few things.  None of that answers your question though!  So no, no experience with the multiple streams setup you mentioned.  I'd be interested to hear what you come up with though.  Good luck!