WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Alsa dependencies  (Read 2215 times)

Offline Zasky

  • Newbie
  • *
  • Posts: 6
Alsa dependencies
« on: May 31, 2015, 09:52:26 AM »
Hi,
I'm trying to install alsa.tcz on piCore-6 beta 1 ssh, but it tce isn't able to find alsa-modules-3.17.3-piCore+.tcz. It seems that only alsa-modules-3.18x are available.
Does alsa.tcz need updating?
Thanks.

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: Alsa dependencies
« Reply #1 on: May 31, 2015, 12:13:43 PM »
Beta releases and packages not used by final release are deleted in the repo. Please update your system to the latest final or beta.
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline Zasky

  • Newbie
  • *
  • Posts: 6
Re: Alsa dependencies
« Reply #2 on: May 31, 2015, 02:23:24 PM »
Yes, all fine now, thanks.