WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: piCore-6.1alpha2 for RPi2  (Read 6199 times)

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7024
    • My Community Forum
Re: piCore-6.1alpha2 for RPi2
« Reply #15 on: March 07, 2015, 05:50:05 AM »
You can try to copy Firefox or Chromium from Raspbian. Most likely they depend on packages not available for piCore.
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10067
Re: piCore-6.1alpha2 for RPi2
« Reply #16 on: March 07, 2015, 07:05:21 AM »
I'm afraid a more efficient distro (= more free RAM, etc.) won't help much in web browsing performance. If browser A is slow in one distro, it's slow in all.
The only barriers that can stop you are the ones you create yourself.

Offline jgrulich

  • Sr. Member
  • ****
  • Posts: 341
    • GRULICH DESIGN - R&D Lab.
Re: piCore-6.1alpha2 for RPi2
« Reply #17 on: March 07, 2015, 01:58:51 PM »
I'm using this TC distro because it is small and therefor faster than other ones. Basically the TC is at least five times faster than Rasbian. It's not correct that the apps speed is not dependent on the distro version. It's dependent how the distro is large itself and how much it consumes from the RAM and other resources. If I may set up and enable only the modules what I really need, it will be every time faster than the global "universal" distro. Since it is nice that it works everything what I connect, but this is the well known "Win" approach which is something different I'm looking for. I need small and stable system which the TC until now is.

Offline jgrulich

  • Sr. Member
  • ****
  • Posts: 341
    • GRULICH DESIGN - R&D Lab.
Re: piCore-6.1alpha2 for RPi2
« Reply #18 on: March 07, 2015, 02:04:20 PM »
I'd like to use the lirc, but it is not in the repo. I've found the kernel modules and it works, but how to install the rest from the lirc package without the lirc.tcz? I've tried to use the parts from the Rasbian, but id doesn't works.