WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Seamonkey 2.31 upgrade failed  (Read 1025 times)

Offline Stone.Giant

  • Full Member
  • ***
  • Posts: 100
Seamonkey 2.31 upgrade failed
« on: December 29, 2014, 11:07:25 AM »
Happy holidays. Im having problem upgrading to latest Seamonkey 2.31 directly downloaded from site since it's been a year since the Seamonkey 2.22 updated from repo Apps. I followed their instructions regarding installation, from creating a folder to uncompressing the downloaded file. The problem came after I executed the script ./seamonkey it gave me an error

Code: [Select]
tc@box:~/seamonkey2.31/seamonkey$ ./seamonkey
XPCOMglueLoad error for file /home/tcseamonkey2.31/seamonkey/libxul.so:
Libconfig.so.1: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

Offline mdj

  • Newbie
  • *
  • Posts: 1
Re: Seamonkey 2.31 upgrade failed
« Reply #1 on: July 11, 2020, 08:16:10 PM »
I'm seeing this, too.
What is the resolution?

Thanks,

  -- Mark