WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Core v6.0rc1  (Read 14267 times)

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11063
Re: Core v6.0rc1
« Reply #45 on: December 23, 2014, 11:56:27 PM »
I double-checked - there were no changes to the base from beta1 to rc1...

Offline rufi

  • WikiUser
  • *
  • Posts: 7
Re: Core v6.0rc1
« Reply #46 on: December 24, 2014, 06:07:01 AM »
I double-checked - there were no changes to the base from beta1 to rc1...
Yes, qemu itself is not changed but the deps, after replaced ncurses and libssh2 with which I used in 6.0beta, qemu can be opened now.
Thanks.
« Last Edit: December 24, 2014, 06:09:46 AM by rufi »

Offline aswjh

  • Jr. Member
  • **
  • Posts: 82
Re: Core v6.0rc1
« Reply #47 on: December 26, 2014, 03:12:56 AM »
suggest that set ld-linux path from /lib/ld-linux-x86-64.so.2 to /lib64/ld-linux-x86-64.so.2 for Pure64.

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11063
Re: Core v6.0rc1
« Reply #48 on: December 26, 2014, 03:46:40 AM »
Thanks for the suggestion, but considerable care was spent avoiding exactly that in corepure64.

Maybe in a multilib version...

Offline coreplayer2

  • Hero Member
  • *****
  • Posts: 3020
Re: Core v6.0rc1
« Reply #49 on: December 28, 2014, 02:46:05 PM »
more on libiconv...

FYI these two extensions copied over from tc-5.x have a dependency on libiconv
Code: [Select]
For libavcodec.tcz libiconv.tcz is missing!
For libavformat.tcz libiconv.tcz is missing!

any extension which require the above two deps will also not run.. eg libavcodec
:|


Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11063
Re: Core v6.0rc1
« Reply #50 on: December 28, 2014, 09:28:01 PM »
Could you check again in the tc-6.x repo - I thought I recompiled the libavcodec and libass extensions for this
« Last Edit: December 28, 2014, 09:43:27 PM by Juanito »