WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: piCore 6.0 Alpha600  (Read 1596 times)

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7003
    • My Community Forum
piCore 6.0 Alpha600
« on: November 10, 2014, 12:10:44 PM »
Team Tiny Core is pleased to announce that piCore 6.0 Alpha600 is available for public testing:

http://repo.tinycorelinux.net/6.x/armv6/release_candidates/

This is an alpha level cut. If you decide to help test, then please test carefully. We don't want anyone to lose data.

Since this is an alpha cut, although the team has worked through several preview cuts, we ask that only experienced users test. This cut is not for general use. The features in any alpha are not fixed and may change before a public release candidate is available.

Note that the fltk library has been updated to 1.3.3 to enable unicode. fltk-1.1 and 1.3 can be installed at the same time, and old apps using 1.1 will continue to work.

We appreciate testing and feedback.

Changelog for 6.0 alpha600:
* kernel updated to 3.17.2
* glibc updated to 2.20
* gcc updated to 4.9.2
* e2fsprogs base libs/apps updated to 1.42.12
* util-linux base libs/apps updated to 2.25.2
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline gavinmc42

  • Sr. Member
  • ****
  • Posts: 301
Re: piCore 6.0 Alpha600
« Reply #1 on: November 17, 2014, 09:15:26 PM »
Trying out piCore 6.00 SSH version.

Tried downloading installing tcz's, "tce-load -wi x.tcz" , tried various .tcz
Because I'm behind a firewall it gets a message back from server.
This message seems to get written into a file  x.tcz.dep in the /mnt/mmcblk0p2/tce/optional directory
Previous version 5.3xx writes a message to stdio

I think it might be stderr redirection into a x.tcz.dep file
stdio outputs this until stopped by ctrl z
/usr/bin/tce-load: eval: line 1: can't open !DOCTYPE: no such file

<!DOCTYPE.dep and x.tcz.dep files are written to /optional
These contain what look like my local html firewall router login page.
This does not happen in 5.3.1 SSH - 3.14.4 kernel

Guess I should also figure out command line login to my Uni Internet firewall, learning this Linux stuff is never ending :(

Model A+ on order:)