WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: libconfuse-dev.tcz Missing in the Raspberry Pi repository.  (Read 1904 times)

Offline patrikg

  • Sr. Member
  • ****
  • Posts: 494
libconfuse-dev.tcz Missing in the Raspberry Pi repository.
« on: September 30, 2014, 01:43:58 PM »
Missing this in the newest version.
Linux box 3.14.4-piCore+
piCore-5.3.1-SSH

Tries to compile a usb 433Mhz device program from telldus.
http://www.telldus.com
http://download.telldus.se/TellStick/Software/telldus-core/telldus-core-2.1.2.tar.gz


Quote
Prerequisites
In order to build the software under Linux some softwares is required. You need at least the following:
gcc (compiler) and a working toolchain.
On debian systems, this can be installed by installing the package build-essential
libftdi (and the corresponding development package)
Called libftdi1 and libftdi-dev on debian
libconfuse (and the corresponding development package)
Called libconfuse0 and libconfuse-dev on debian
cmake

Seen this in older ver for x86.
http://www.tinycorelinux.net/4.x/x86/tcz/.
.
libconfuse-dev.tcz
libconfuse-locale.tcz
libconfuse.tcz
.
.
I found the files in the beta newest ver
http://tinycorelinux.net/6.x/armv6/tcz/confuse.tcz


Many thanks
« Last Edit: October 02, 2014, 03:33:51 PM by patrikg »