WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: LiLi deployed and customised but can't 'save' it.  (Read 1013 times)

Offline KevvoCore

  • WikiUser
  • *
  • Posts: 2
LiLi deployed and customised but can't 'save' it.
« on: October 02, 2014, 12:43:49 AM »
Hi folks, I'm getting started with TC and I can really see why it is so popular!

I really dislike being beaten by something like this and will generally read a tonne of guides before posting, but I have to admit defeat and reach out and see if someone can help more quickly than I seem to be able to learn this stuff! Fail!

So, a quick bit of history. I'm trying to re-purpose an PC to being a thin client and as such I followed this guide - newbielink:http://jackiechen.org/2012/03/07/diy-citrix-receiver-thin-client/ [nonactive] However, I used LiLi - newbielink:http://www.linuxliveusb.com/ [nonactive] to create the bootable USB drive and it all worked very well. I have a USB Drive that booted tinycore, I followed the guide and setup my 'build' and now I want to 'save' the build so that when I boot the USB Drive again it will load my changes and not a fresh tinycore.

I've tried the /usr/bin/filetool.sh, as suggested in the guide but when I boot it still gives me a fresh OS without my changes. I've also tried to use the /tce folder. I even tried to use the backup util on board and I have a nice zip of my settings but I simply can not figure out what I need to do to take my 'running OS build' and save that as the USB Drive version that I can boot from.

If I select boot tinycore for slow devices then I seem to end up booting to a command prompt, not an OS at all :(

I hope this makes sense to you, it doesn't to me. I also hope that I'm not breaking any rules by posting this, I have read the guides but I'm so new to this that I could have easily overlooked the answer without knowing I had.

Many thanks for reading, I'd be willing to try anything you can suggest. Even if that means starting fresh etc...
Thanks
Kev

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10048
Re: LiLi deployed and customised but can't 'save' it.
« Reply #1 on: October 02, 2014, 12:50:28 AM »
Third-party installers are not supported. Please install using one of the TC installers.
The only barriers that can stop you are the ones you create yourself.

Offline KevvoCore

  • WikiUser
  • *
  • Posts: 2
[SOLVED] LiLi deployed and customised but can't 'save' it.
« Reply #2 on: October 02, 2014, 05:09:08 AM »
Third-party installers are not supported. Please install using one of the TC installers.

Which is a very good stance to have... I setup using the supported install process and it worked like a charm.

Now I feel foolish!