WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: loadsce -n bug  (Read 1928 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
loadsce -n bug
« on: August 03, 2014, 06:06:58 AM »
Hi
"sometimes" when  importing a package with the "-n" the package is not found, an example of this bug is importing  importsce libreoffice-l10n-it
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: loadsce -n bug
« Reply #1 on: August 03, 2014, 12:27:11 PM »
Thanks, I will look into it.

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7181
    • My Community Forum
Re: loadsce -n bug
« Reply #2 on: August 03, 2014, 12:31:26 PM »
Hi
"sometimes" when  importing a package with the "-n" the package is not found, an example of this bug is importing  importsce libreoffice-l10n-it

Isn't it a typo? Guess must be libreoffice-i10n-it and not libreoffice-l10n-it
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9730
Re: loadsce -n bug
« Reply #3 on: August 04, 2014, 07:56:35 AM »
It actually is libreoffice-l10n-it , and it is imported when either I use "importsce -n libreoffice-l10n-it" or select that package from the menu.  But I do think I remember seeing a case where using the -n option meant the package was not found.  I will try importing a few, and if you run across another one that does not import let me know.