WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: IANA-ETC in 5.2  (Read 1738 times)

Offline Carsten

  • WikiUser
  • *
  • Posts: 21
IANA-ETC in 5.2
« on: May 22, 2014, 11:12:14 PM »
Hi!

I wanted to install inetutils-servers (need telnetd). It delends on iana-etc, which, unfortunately, is not in the repo. Would a iana-etc from an earlier TCL version version help or do I need the current one? Is it planned to be put into the repo?

Just for my understanding, is it correct, that the repo is the same for all 5.x, but a different one that for 4.x and 3.x?

Regards

Carsten

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11525
Re: IANA-ETC in 5.2
« Reply #1 on: May 22, 2014, 11:43:58 PM »
Since iana-etc is just data and protocols, I believe it would be OK to use the version from an older repo.

The 5.x repo should be OK for all versions of tinycore-5.x - extensions from the 4.x repo and earlier might work, but would need testing first.

Offline Carsten

  • WikiUser
  • *
  • Posts: 21
Re: IANA-ETC in 5.2
« Reply #2 on: May 23, 2014, 01:19:20 AM »
Thanks Juanito!

Got the file from file watcher dot com. All fine with the install now.

Unfortunately, I came across the problem described in http://forum.tinycorelinux.net/index.php?topic=11516.0. Started the busybox inetd and it is all working now.

Thanks and regards

Carsten