WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Problem with TCZ download  (Read 1025 times)

Offline lemming

  • WikiUser
  • *
  • Posts: 37
Problem with TCZ download
« on: April 01, 2014, 03:59:39 AM »
I'm getting the following error when trying to install apache on a raspberry pi.

Downloading: expat2.tcz
Connecting to repo.tinycorelinux.net (89.22.99.37:80)
wget: short write
expat2.tcz: FAILED
md5sum: WARNING: 1 of 1 computed checksums did NOT match
Error on expat2.tcz

The other dependencies download OK. When I try to install expat2.tcz on its own, I get the same problem. I've tried it several times; same result.

Is this problem as my end or on the server?

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 6995
    • My Community Forum
Re: Problem with TCZ download
« Reply #1 on: April 01, 2014, 04:10:54 AM »
Do you have enough free space to store extensions? Did you expand partition (SSH or X preinstalled version)?
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline lemming

  • WikiUser
  • *
  • Posts: 37
Re: Problem with TCZ download
« Reply #2 on: April 01, 2014, 04:32:05 AM »
Sorry, newbie brain-fade.
I hadn't expanded the second partition from the default 8Mb. Gparted fixed the problem.
Thanks.