WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [SOLVED] fluff problem  (Read 1660 times)

Offline thane

  • Hero Member
  • *****
  • Posts: 644
[SOLVED] fluff problem
« on: March 08, 2014, 02:39:53 PM »
In fluff the Edit option doesn't work. Running it from a terminal gives message

sh: aterm: not found

when you select the edit option.
« Last Edit: March 15, 2014, 12:40:55 PM by thane »

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11069
Re: fluff problem
« Reply #1 on: March 08, 2014, 07:26:45 PM »
Is the aterm extension loaded?

Offline thane

  • Hero Member
  • *****
  • Posts: 644
Re: fluff problem
« Reply #2 on: March 08, 2014, 08:09:13 PM »
Don't know if aterm was loaded. I assumed it should be included in the fluff.sce.

edit: Don't see it in System Stats Installed apps.
« Last Edit: March 08, 2014, 08:14:32 PM by thane »

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9661
Re: fluff problem
« Reply #3 on: March 10, 2014, 07:17:12 AM »
I added aterm as a dependency of fluff, since fluff calls on it during runtime.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9661
Re: fluff problem
« Reply #4 on: March 10, 2014, 06:17:05 PM »
I've added aterm from Core since it has no dependencies, and the aterm in Debian has many, like gdk-pixbuf.  Since the goal of aterm, fluff, etc is small size I thought that was prudent.

Offline thane

  • Hero Member
  • *****
  • Posts: 644
Re: fluff problem
« Reply #5 on: March 15, 2014, 12:40:22 PM »
Fluff edit function works now. Belated thanks to Jason W!

Thane