WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Extensions from 4.x repo verified ok with tc-5  (Read 81478 times)

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #165 on: February 20, 2014, 04:24:22 AM »
OK, done - thanks

Offline Project23D

  • WikiUser
  • *
  • Posts: 24
    • Technology Research and Development
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #166 on: March 04, 2014, 01:17:45 PM »
please add ser2net to 5.x repo.

I just did a manual download and load and it works just fine (that I know of) with 5.2

Offline Project23D

  • WikiUser
  • *
  • Posts: 24
    • Technology Research and Development
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #167 on: March 04, 2014, 01:28:07 PM »
lighttpd.tcz works in 5.2.

Not sure about the others, lighttpd-webdav, lighttpd-mysql.

If lighttpd works, the versions of lighttpd should work too, correct?

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #168 on: March 05, 2014, 03:21:59 AM »
please add ser2net to 5.x repo.
copied over - thanks
« Last Edit: March 05, 2014, 09:56:20 PM by Juanito »

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #169 on: March 05, 2014, 03:22:51 AM »
lighttpd does not work in tc-5.x because it depends on openssl-0.9.8 and tc-5.x uses openssl-1.0.0

You'll need to pm the maintainer and request that they update lighttpd.

Offline Onyarian

  • Sr. Member
  • ****
  • Posts: 336
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #170 on: March 11, 2014, 02:40:17 AM »
Hi Juanito,

pdftk.tcz and guipdftk.tcz works OK in TC-5.x

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #171 on: March 11, 2014, 03:36:52 AM »
pdftk copied over, but I don't see guipdftk?

Offline Onyarian

  • Sr. Member
  • ****
  • Posts: 336
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #172 on: March 11, 2014, 04:23:03 AM »
You are right, it was my compilation.

I'll sent you this guipdftk.tcz extension.

Offline gerald_clark

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4254
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #173 on: March 13, 2014, 07:21:31 AM »
putty from 4.x works in 5.2

Perhaps this thread should be pinned so we don't have to keep searching for it.
« Last Edit: March 13, 2014, 07:25:09 AM by gerald_clark »

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #174 on: March 13, 2014, 08:12:22 AM »
made "sticky"

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #175 on: March 13, 2014, 12:18:24 PM »
putty copied to tc-5.x repo

Offline Cryptus

  • WikiUser
  • *
  • Posts: 5
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #176 on: March 24, 2014, 12:09:48 PM »
For the record:

dnsmasq.tcz (v. 2.55 as of 2010/12/04) works in TC 5.2.
„Denn was berauscht die Leyer vorgesungen, / Das hat des Schwertes freie That errungen.“

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #177 on: March 24, 2014, 10:38:49 PM »
copied over - thanks

Offline Zorka

  • WikiUser
  • *
  • Posts: 2
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #178 on: April 03, 2014, 06:21:25 AM »
qiv.tcz working fine (after installing libiconv.tcz)

Online bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7023
    • My Community Forum
Re: Extensions from 4.x repo verified ok with tc-5
« Reply #179 on: April 03, 2014, 07:29:44 AM »
qiv.tcz working fine (after installing libiconv.tcz)

Would be good to drop libiconv at all from 5.x repo and remove all extensions depending on libiconv. libiconv is part of glibc now, applications built in 5.x using glibc. Problem is that presence of libiconv.tcz is confusing autotools (GNU config) linking against external libiconv again. I spent lot of time to rebuild my extensions to drop libiconv dependency.

Please do not add tcz's depending on libiconv.tcz!


Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."