WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Working with UTF-8 in TC  (Read 2565 times)

Offline theYinYeti

  • Full Member
  • ***
  • Posts: 177
    • YetI web site
Working with UTF-8 in TC
« on: June 21, 2013, 06:48:24 AM »
After some difficulties for setting up my environment to comfortably work with UTF-8, I think I got to a point where I’m rather satisfied with the result. So I gathered the information in a small article, in case someone follows the same path…
http://yeti.selfip.net/cms/index.php/post/2013/06/21/UTF-8-everywhere-in-TinyCore-Linux

Offline kmhill

  • Jr. Member
  • **
  • Posts: 64
Re: Working with UTF-8 in TC
« Reply #1 on: December 31, 2018, 11:36:38 AM »
Hello folks;
FYI, just found an article like that described at the following URL:
http://yalis.fr/cms/index.php/post/2013/06/21/UTF-8-everywhere-in-TinyCore-Linux

Krista

Offline theYinYeti

  • Full Member
  • ***
  • Posts: 177
    • YetI web site
Re: Working with UTF-8 in TC
« Reply #2 on: January 04, 2019, 03:09:06 AM »
Oh, indeed! Sorry about that; I changed my domain name (from free to paid) years ago, but I was not allowed to keep the old one and redirect :-(

Offline Santos

  • WikiUser
  • *
  • Posts: 17
Re: Working with UTF-8 in TC
« Reply #3 on: January 27, 2019, 05:46:50 PM »
Thank you very much, a few months ago i was pulling my hair off because i couldn't find this particular website. Haha, and i finally could. Even i downloaded the html files and copy the content to txt files to store them.

I discover your content, maybe in 2015, and i need to work with UTF-8 in TC so your tutorials are really helpfull.