WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: m4.tcz missing from reps?  (Read 2082 times)

Offline spence91

  • Jr. Member
  • **
  • Posts: 80
m4.tcz missing from reps?
« on: September 12, 2013, 02:59:43 AM »
I just tried to download compile_essentials.tcz, of which m4.tcz is a dependancy.

Couldn't find it, tried a mirror, was also missing. In the armv6 tcz section it doesn't seem to be there?


As an aside. Great work Bmarkus. Just last night I installed TC for my Pi because my last install seemed to just break (likely the SD card actually). In my experience TC is solid and should be a lot kinder when it comes to SD card writes.

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: m4.tcz missing from reps?
« Reply #1 on: September 12, 2013, 03:48:44 AM »
Guess I moved m4 instead of copying to 5.x repo by accident. Now added back, thanks for noting.

Thanks for the feedback. Hopefully 5.0.alpha2 will be even better :)
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline myupctoys

  • WikiUser
  • *
  • Posts: 9
Re: m4.tcz missing from reps?
« Reply #2 on: September 13, 2013, 03:36:06 AM »
Too cool.

Compile essentials installed. Including M4 :-) as of 5.02a