WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [SOLVED]inxi - Intention to upgrade package  (Read 1966 times)

aus9

  • Guest
[SOLVED]inxi - Intention to upgrade package
« on: September 20, 2012, 08:32:53 PM »
Hi

This is an intention to upgrade inxi.tcz
A pm has been sent to maintainer and a  bug report posted.

As per the guidelines, I will now wait  a week to see if maintainer can respond etc.

cheers

gordon
« Last Edit: September 28, 2012, 06:14:37 PM by aus9 »

aus9

  • Guest
Re: [SOLVED]inxi - Intention to upgrade package
« Reply #1 on: September 28, 2012, 06:24:54 PM »
package was uploaded to main mirror today. As per the info file, when you download-install it as onboot or suggest ondemand, the first thing to do is probably set your default colors. The command for that depends on whether you are in console (no graphics), terminal or irc client in console/X.

Code: [Select]
inxi -h (snip the color stuff only)

-c  Available color schemes. Scheme number is required. Color selectors run a color selector option
    prior to inxi starting which lets you set the config file value for the selection.
    Supported color schemes: 0-32 Example: inxi -c 11
    Color selectors for each type display (NOTE: irc and global only show safe color set):
    94 - Console, out of X
    95 - Terminal, running in X - like xTerm
    96 - Gui IRC, running in X - like Xchat, Quassel, Konversation etc.
    97 - Console IRC running in X - like irssi in xTerm
    98 - Console IRC not in  X
    99 - Global - Overrides/removes all settings. Setting specific removes global.

if you are not sure what you are in, run inxi -c99 or inxi -c 99

2) inxi can check what it finds.....try running

Code: [Select]
inxi --recommends

3) and pretending this information might be useful to know what I have set and not set, downloaded,tweaked etc I might run

Code: [Select]
inxi -v5
System:    Host: box Kernel: 3.0.21-tinycore i686 (32 bit, gcc: 4.6.1)
           Desktop: N/A Distro: Core Linux
Machine:   System: ECS product: 945GCT-M2 version: 1.x
           Mobo: ECS model: 945GCT-M2 version: ECS
           Bios: American Megatrends version: 080012 date: 05/14/2008
CPU:       Dual core Pentium CPU E5200 (-MCP-) cache: 2048 KB flags: (lm sse sse2 sse3 ssse3) bmips: 9981.76
           Clock Speeds: 1: 1203.00 MHz 2: 2500.00 MHz
Graphics:  Card: nVidia G96 [GeForce 9500 GT] bus-ID: 01:00.0
           TinyCore Linux X.org: 1.11.0 drivers: vesa (unloaded: fbdev) Resolution: 1680x1050@0.0hz
           GLX Renderer: Rasterizer GLX Version: 2.1 Mesa 7.10.3 Direct Rendering: Yes
Audio:     Card: Intel N10/ICH 7 Family High Definition Audio Controller driver: HDA Intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card: Realtek RTL-8139/8139C/8139C+
           driver: 8139too port: e800 bus-ID: 02:05.0
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: xx:xx:xx:xx:xx:xx
Drives:    HDD Total Size: 80.0GB (32.9% used) 1: id: /dev/sda model: WDC_WD800JD size: 80.0GB
           Optical-1: /dev//dev/sr0 model: N/A rev: N/A dev-links: cdrom,dvd
           Optical-2: /dev/sr0 model: PIONEER DVD-RW  DVR-111D rev: 1.06 dev-links: cdrom,dvd,scd0
Partition: ID: / size: 1.8G used: 33M (2%) fs: rootfs dev: N/A
           label: N/A uuid: N/A
           ID: /home size: 58G used: 8.2G (15%) fs: ext3 dev: /dev/sda2
           label: parttwo uuid: 9735a66b-7be0-4e75-8fde-be0019781fe5
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 199 Uptime: 27 min Memory: 206.3/2017.6MB Gcc sys: N/A
           Client: Shell inxi: 1.8.17

If you are concerned about your wired or wireless details, you can x out the mac details which is what I have done as example

The new dependency now shows labels and UUID in the partition snip

good luck
« Last Edit: September 28, 2012, 06:30:01 PM by aus9 »