WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: wbar acting strange  (Read 1262 times)

Offline ananix

  • Full Member
  • ***
  • Posts: 174
wbar acting strange
« on: September 17, 2012, 12:35:56 PM »
When i go bellow --zoomf 2 the icons just spread out with one empty icon space between them. To me it seems to me that it started after a new wbar version. Anybody else experiencing this?

Offline ananix

  • Full Member
  • ***
  • Posts: 174
Re: wbar acting strange
« Reply #1 on: September 18, 2012, 02:35:06 AM »
I can conclude It not related to wbar upgrade.

Offline ananix

  • Full Member
  • ***
  • Posts: 174
Re: wbar acting strange
« Reply #2 on: October 07, 2012, 01:20:20 PM »
 :'( what could make it act this way

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 6599
Re: wbar acting strange
« Reply #3 on: October 07, 2012, 05:04:54 PM »
Hi ananix
What happens if you use the  wbarconf  applet to make your adjustments?

Offline ananix

  • Full Member
  • ***
  • Posts: 174
Re: wbar acting strange
« Reply #4 on: October 09, 2012, 05:21:23 AM »
Same... I have been around everything that has to do with the wbar it self, i think is a scaling issue or missing icons maybe its dependent of the hi-res-icon-theme extension or what ever its called.....

Anyway i decided after my last post to leave wbar for wmdockapps buttons making a dynamic menu i can control. Wbar was just an easy way to support the extension system and a quite nice piece of work in it self, but putting in a little more work and i have my own that its not flawed by third party extension makers and behaves more accordingly with my respin in general.

  Thanks for trying though Rich!

  -- Regards Andreas