WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: App Browser no longer able to Search (No Results) [4.5.5 & 4.5.6]  (Read 1007 times)

Offline KHarvey

  • Full Member
  • ***
  • Posts: 102
When I open App Browser, connect to the cloud, and do a "Search" I return 0 results.  This also happens if I use ab in the cli.

Originally I tried in both 4.5.5 and I just now tried it in 4.5.6 and I have the exact same results.

When I go into App Browser I am able to see all of the extensions, and if I scroll through them I can install them without issue.  I also found that if I do my search on Provides, then I am able to pull up results.  It only happens when I a Search.

The search terms I have tried thus far are:
linux
compile
xorg
nvidia
gimp

The URI at the bottom is http://distro.ibiblio.org/tinycorelinux/

I am booting off the CD without any extensions, backups, or configs loaded.  Everything was working as of yesterday (around 15 hours ago).

« Last Edit: July 07, 2012, 08:30:29 AM by KHarvey »

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 6956
    • My Community Forum
Re: App Browser no longer able to Search (No Results) [4.5.5 & 4.5.6]
« Reply #1 on: July 07, 2012, 08:32:38 AM »
Probably related to issues at Ibiblio hosting. Try a mirror.
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

nomer

  • Guest
Re: App Browser no longer able to Search (No Results) [4.5.5 & 4.5.6]
« Reply #2 on: July 07, 2012, 10:02:29 AM »
I was experiencing the same problem today. I followed bmarkus's suggestion and I can now search properly.

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: App Browser no longer able to Search (No Results) [4.5.5 & 4.5.6]
« Reply #3 on: July 16, 2012, 09:08:03 AM »
It was an ibiblio low disk space issue that occurred over the July 4 holiday and has since been corrected.
10+ Years Contributing to Linux Open Source Projects.