WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: synaptics driver outdated  (Read 962 times)

Offline sebelk

  • WikiUser
  • *
  • Posts: 8
synaptics driver outdated
« on: April 04, 2012, 02:47:16 AM »
Hi,

I've found that synaptics driver is somewhat old.  It's only compatible with  Xorg-7.4. It could be nice a newer version compatible with latest Xorg. Touchpad tapping is really annoying. any ideas?    :'(

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10063
Re: synaptics driver outdated
« Reply #1 on: April 04, 2012, 06:11:55 AM »
Xorg 7.5 and 7.6 ship with the synaptics driver, the synaptics.tcz extension is only for 7.4.
The only barriers that can stop you are the ones you create yourself.