WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Setting up an compiling environment  (Read 2463 times)

Offline meo

  • Hero Member
  • *****
  • Posts: 563
Setting up an compiling environment
« on: April 25, 2009, 05:47:07 AM »
Hi there!

According to what is mentioned in gcc-binutils.tce I'm still missing out on: glibc-dev and kernelheaders as suggested. Everything else suggested there I've found and installed. I've also installed base-devs.tce. Am I missing out on something (like the above mentioned packages)? Any suggestion will be greatly appreciated. Thanks!

Have fun with TC,
meo

P.S. I'm trying out TCalfa4 D.S.
P.P.S.. Sorry for postin in the wrong forum (I was trying out links) , D.D.S.
« Last Edit: April 25, 2009, 05:53:24 AM by meo »
"All that is very well," answered Candide, "but let us cultivate our garden." - Francois-Marie Arouet Voltaire

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10011
Re: Setting up an compiling environment
« Reply #1 on: April 25, 2009, 05:59:17 AM »
The info file is probably a bit old, as currently the kernel and glibc headers are in base-devs.
The only barriers that can stop you are the ones you create yourself.

Offline meo

  • Hero Member
  • *****
  • Posts: 563
Re: Setting up an compiling environment
« Reply #2 on: April 25, 2009, 06:25:38 AM »
Hi curaga!

Thanks for your reply! I kind of thought that they would be in there after googling around for a while.

Have fun and again thanks,
meo

PS  If someone with the authority to do so could move this topic to it's right place it would be nice (it.s like a splinter in my eye to se my stupid mistake DS
"All that is very well," answered Candide, "but let us cultivate our garden." - Francois-Marie Arouet Voltaire

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10934
Re: Setting up an compiling environment
« Reply #3 on: April 25, 2009, 06:54:50 AM »
Quote
According to what is mentioned in gcc-binutils.tce I'm still missing out on: glibc-dev and kernelheaders as suggested
Thanks for pointing that out - info file now updated