WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: madwifi-hal  (Read 2506 times)

Offline Onyarian

  • Sr. Member
  • ****
  • Posts: 336
madwifi-hal
« on: April 16, 2009, 08:42:18 AM »
Seems that madwifi-hal extension don't need wireless-2.6.26 extension to work properly, and for avoiding other issues of incompatibility there is necesary to modify the madwifi-hal.dep with only wireless_tools extension on it.
If someone need wireless-2.6.26 too, it can be (down)loaded appart.

Also the .info file too (Requires [wireless-2.6.26.tcem and] wireless_tools.tcel)

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: madwifi-hal
« Reply #1 on: April 16, 2009, 09:02:56 AM »
Updated! Thanks!
10+ Years Contributing to Linux Open Source Projects.