WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [4.x] Octave: fails to run  (Read 1914 times)

Offline ^thehatsrule^

  • Administrator
  • Hero Member
  • *****
  • Posts: 1726
[4.x] Octave: fails to run
« on: October 18, 2011, 05:32:50 PM »
Quote from: bounce
...
fails with octave: error while loading shared libraries: libgfortran.so.3: cannot open shared object file: No such file or directory

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9661
Re: [4.x] Octave: fails to run
« Reply #1 on: October 18, 2011, 06:44:19 PM »
gfortran  is dependent apparently on a specific version of GCC, the one in 3,x.  I aimed not to copy over stuff dependent on toolchain or kernel extensions that are TC version dependent, but whether my me or not it got through.

So we either need a new gfortran extension or to remove octave.