WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: XFE missing dependency  (Read 940 times)

Offline andrewb

  • Full Member
  • ***
  • Posts: 121
XFE missing dependency
« on: June 14, 2011, 05:01:16 PM »
XFE is missing graphics-libs-1 as a dependency.

Loading just XFE doesn't give a working installation. Only after loading something else (e.g. Firefox) did it start working. I traced the problem to the above missing dependency.

« Last Edit: June 14, 2011, 05:07:25 PM by andrewb »

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9707
Re: XFE missing dependency
« Reply #1 on: June 14, 2011, 05:13:28 PM »
Thanks, I added it to xfe-common.tcz which is loaded with all the xfe apps.

Offline vinnie

  • Hero Member
  • *****
  • Posts: 1104
  • HandMace informatic works
Re: XFE missing dependency
« Reply #2 on: September 30, 2011, 05:11:44 PM »
xfe now (tinycore 4.0) missing fontconfig.tcz

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9707
Re: XFE missing dependency
« Reply #3 on: September 30, 2011, 08:03:31 PM »
Thanks, added to xfe-common.tcz.