WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: More problems... No sound, and I know it works. ( Solved )  (Read 1874 times)

Offline SunBurnt

  • Full Member
  • ***
  • Posts: 102
More problems... No sound, and I know it works. ( Solved )
« on: August 12, 2011, 09:58:37 PM »
No sound and TC doesn`t seem to have a Control Panel item for it.

This is very odd, usually sound is easy for Linux to get right.
« Last Edit: August 12, 2011, 10:14:02 PM by SunBurnt »

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 6722
Re: More problems... No sound, and I know it works.
« Reply #1 on: August 12, 2011, 10:04:24 PM »
Hi SunBurnt
You'll want to install either  ALSA  or  OSS. I personally run ALSA because I could not get OSS to run
on my machine. Be sure to read the info tab for whichever one you choose.

Offline SunBurnt

  • Full Member
  • ***
  • Posts: 102
Re: More problems... No sound, and I know it works.
« Reply #2 on: August 12, 2011, 10:13:15 PM »
I chose OSS as it didn`t seem to need any additional setup.

It works great ! Thanks again Rich, you still da man...  8)

Offline coreplayer2

  • Hero Member
  • *****
  • Posts: 3018
Re: More problems... No sound, and I know it works. ( Solved )
« Reply #3 on: August 13, 2011, 10:09:29 AM »
I found on a machine which is supported by OSS  all you need to install in OSSXMIX    installing the mixer will install all the necessary modules and extensions

Offline SunBurnt

  • Full Member
  • ***
  • Posts: 102
Re: More problems... No sound, and I know it works. ( Solved )
« Reply #4 on: August 15, 2011, 10:23:55 AM »
So no extra unneeded modules, nice.

So much bulk comes with packages, I always install just the drivers, no apps.